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Office
Office Button is Gone!
The biggest challenge users faced when looking at Office 2007 was figuring out
where to go to perform the most basic tasks - Open, Save, Print, etc. The Office
Button
was not a resounding success as research found most users thought
it was merely a logo and did not realize it had a function.

Backstage View
This is the area where you do things to a document (such as saving and printing
or checking for metadata) rather than in document (such as editing text). Don’t
ignore this very powerful location!
1.
2.
3.

.
Click the File tab
The Backstage view displays a list of commands related to working with
documents.
Note: Clicking the Close button (X) in the upper-right corner does not
close the Backstage view as you might expect - it closes the document.
Instead, select another Tab or press Esc on the keyboard to continue
working with the open document.

Print Dialog Replaced
While we’re Backstage, you’ll notice that everything relating to printing is
displayed simultaneously. You do not need to navigate a separate dialog box to
make printing selections or to see a preview. This redesign is very intuitive.

Recover Unsaved Documents
Word, Excel and PowerPoint all have a new feature that saves documents that
you didn’t manually save when you closed them, including documents that you
haven’t given a name yet. This feature uses the AutoSave option to back up every
10 min. or whatever time interval you choose under Options.
To recover an unsaved document:
1.

Click on the File tab, click on Recent and then choose Recover
Unsaved Documents.
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2.

Choose the document from the Open dialog box.

Ribbon Customization
One of the negatives often heard from power users regarding Office 2007 was the
inability to customize the Ribbon. This has been addressed in Office 2010 and
will bring joy to the hearts of millions! You may now create custom tabs and
custom groups to contain your frequently used commands. Be aware, though,
that Ribbon customizations do not apply across all Office applications - the
changes you make in Word only appear in Word. If you want similar
customizations in Excel, you must make those changes independently.
You may rename and/or change the order of the default tabs and groups.
However, you cannot rename the default commands, change the icons or change
the order of the commands. As we go through the process of creating and
renaming groups, you will note that default commands appear in gray text and it
is very apparent that they cannot be altered.
To add a command to a group, you must add a custom group to a default tab or to
a new, custom tab.
1.
2.
3.
4.
5.
6.
7.

Click the File tab and choose Options.
Click on Customize Ribbon.
Working with the right-hand panel, rearrange the Main Tabs by selecting a
tab and choosing the up or down arrow to reposition.
Expand a Main Tab to display the various groups on the tab.
Use the New Tab or New Group buttons to add to the Ribbon.
Select an item and click the Rename… button to assign a new name.
After creating a new Tab or Group, you may select commands from the lefthand panel and Add them to the selected Tab or Group.
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Help Desk Consideration: Do you really want everyone renaming and
reorganizing their ribbons and groups and adding custom commands? How will
you support this?

Commands Not in the Ribbon
When customizing the Ribbon or Quick Access Toolbar, you may Choose
Commands from a variety of groupings. A great place to look for a command
is in the Commands Not in the Ribbon list. This lets you know immediately
that you could have been searching in vain for hours to find where Microsoft hid
your favorite command only to discover they didn’t put it anywhere!

Minimize/Maximize Ribbon Button
In Office 2007, you may use the keystroke (Ctrl+F1), or right-click on the tab
headings and choose Minimize/Maximize the Ribbon, or click in the
Customize Quick Access Toolbar drop-down and choose Minimize/
Maximize the Ribbon to toggle the display between the full ribbon with
commands view and tab headings only view.
In Office 2010, a shortcut icon has been placed to the right of the tab headings.
With the full Ribbon displayed, click on the Minimize Ribbon icon . Only
the tab headings will display, which provides more work space. To expand the
Ribbon and display all commands, click the Maximize Ribbon icon .
Tip: One complaint we have often heard is that there is not enough screen space
and new users want to recreate the familiar menu/toolbar look from prior
versions. (We’ve found this especially true with senior partners and accounting
staff for some reason!) We can simulate the look without losing any of the
functionality of the new fluent user interface.
1.
2.
3.
4.

Customize the Quick Access Toolbar to include the favorite commands that
users want (Save, Print, Font, Font Size, etc.).
Place the Quick Access Toolbar Below the Ribbon.
Minimize the Ribbon.
The user now sees a series of tab headings that look very similar to the old
menu system. Below that are the favorite shortcut commands and an
increase in work area.
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KeyTips (2007) *
Press the ALT key and you will see the Alt key combinations for the Quick Access
toolbar and the ribbon tabs. If you use one of the keyboard shortcuts to move to
a ribbon, Word displays the Alt key combinations for the ribbon features.

Mini Toolbar (2007)
When you select text using the mouse, the Mini Toolbar appears by default. This
allows you to apply some commonly used direct formatting (or a character style)
to the selected text. If you do not wish to use the Toolbar, simply navigate away
from it. The Mini Toolbar is not customizable and some people find it annoying
or the firm may not want to promote the application of direct formatting.
To disable the Mini Toolbar:
1.
2.

Choose [Application] Options from the Office Button in 2007 or
Options from the File tab in 2010.
Click Popular and then clear the “Show Mini Toolbar on selection”
check box.

Contextual Spelling (2007)
Finally, a spell checker that “thinks”! Yes, the following sentence contains
correctly spelled words… but they’re not the right words: “Their are lots of ways
to have a good thyme.” Contextual Spell Check will help you avoid the misuse of
words that has become pervasive as we have relied more heavily on Spell Check.
To activate Contextual Spelling:
1.
2.
3.

Click the Office Button (2007) or the File tab (2010).
Select the Options button.
Click Proofing and place a checkmark next to “Use contextual
spelling.”

Customize the Status Bar (2007)
Users can choose from 20 pre-defined features/commands that appear on the
Status Bar. The settings are stored and will appear each time the application is
launched.
To customize the Status Bar:
1.
2.
3.
*

Hover the mouse pointer over the Status Bar and perform a right-click.
Select an item from the list (a checkmark will appear).
Repeat the steps to deselect an item and remove it from the Status Bar.
Some features were introduced in the 2007 version of the Office Suite but they are worth mentioning
and are noted here.
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Capture ScreenShots
Microsoft OneNote comes with a built-in screen clipping utility which is now part
of the Office 2010 Suite. You can capture any part of the desktop screen with one
click. If you capture a web page with OneNote, the URL of the page is
automatically added to the screenshot displaying the source of the screenshot.
To capture screenshots:
1.

Click on Screenshot in the Illustrations group on the Insert ribbon to
capture screenshots of open windows or any portion of the desktop.

The screenshot gallery lets you create a new screen clipping as well as view all
previous screenshot images that you have captured in Office 2010.

Built-In PDF Writer (2007)
You now have the ability to create PDF documents without purchasing a thirdparty program. In Office 2007, you must first download the PDF Writer from
Microsoft’s website (a free download). In Office 2010, the PDF Writer is already
loaded with the software. The built-in PDF Writer has limited functionality, but
will provide a standard, secure document for you to distribute.
To create a PDF of the active file in Office 2007:
1.
2.
3.

Click the Office Button and click the arrow to the right of Save As.
Choose PDF or XPS (XPS stands for XML Paper Specifications, a
platform-independent technology).
Assign a name and location, choose among the options, and click Publish.

To create a PDF of the active file in Office 2010:
1.
2.
3.

Click the File tab and choose Save & Send.
Click the Send as PDF button.
The document will automatically be converted to PDF with the same file
name (.pdf extension) and an e-mail message launched with the file as an
attachment.

Note: If you merely wish to save the file to PDF format without sending:
1.

Click the File tab and choose Save & Send.
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2.
3.
4.

Click the Create PDF/XPS Document option under “File Types” in the
Save & Send list.
Click the Create PDF/XPS button which appears in the right-hand panel.
Assign a File name and location using the Windows Publish as PDF or
XPS dialog. From this location you may make additional choices by
clicking the Options… button (e.g., deselect the Document properties
to prevent them from being saved with the file). This is not as robust as a
full-featured PDF Writer, but it gets the basic job done at no additional
cost.

Quick Parts/Building Blocks (2007)
Quick Parts are reusable content that includes AutoText, fields, document properties, such as title and author, or any other text you create which are called
Building Blocks.
To insert AutoText:
1.

Click on the Insert tab.

2.
3.
4.

and choose AutoText.
Click on
Click on the entry you want to insert.
You can also type the first few characters of the AutoText entry and press
F3.

To insert document properties:

1.
2.

and choose Document Properties.
Click on
Choose the document property that you want to insert.

To insert a field:

1.
2.

and choose Field.
Click on
Choose the field that you want to insert and click on OK.

To insert a building block:

1.
2.

and choose Building Blocks Organizer.
Click on
Click on the Building Block you want to insert and click on Insert.
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To create a building block:
1.

Select the text that you want to save as a building block.

2.
3.

Click on
and choose Save Selection to Quick Part Gallery.
To display the building block on the Quick Parts Gallery, choose Quick
Parts from the gallery drop-down list.
To save the building block as an AutoText entry, choose AutoText from
the gallery drop-down list.

4.

Word
Overtype/Insert Key (2007)
By design, the Insert key on the keyboard has been disabled to prevent inadvertent overtyping of text.
To use Overtype mode from the Status Bar:
1.
2.
3.
4.

Right-click on the Status Bar and select Overtype.
The “Insert” indicator signifies that text will be inserted at the cursor
location.
Click on Insert to change it to Overtype mode.
When “Overtype” appears on the Status Bar, this indicates that text you
type will overwrite existing content.

To activate the Insert key:
1.
2.
3.
4.

Select Word Options from the Office Button (2007) or the File tab
(2010).
Choose the Advanced pane.
Under Editing options, select Use the Insert key to control
overtype mode
Make sure to select the Use overtype mode check box.
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Navigation Pane
Word’s navigation pane, which was formerly the Document Map has been
enhanced so that you can now move sections of a document simply by dragging
the headings up and down the pane. You can also right-click the heading and
choose other actions from the menu, including deleting the whole section.

Browse Search Results
The new Find displays every instance of the text that was searched for, along with
a few words of context, in boxes in the navigation pane. Click in one of the boxes
to select that instance of the text. For keyboard shortcut users, you can press
Shift+F4 to move from one search hit to another even after the navigation pane
is closed.
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Artistic Effects
In Word 2010, new artistic effects have been added.
To apply an artistic effect:
1.

Select the image and click on Artistic Effects on the Picture Tools ribbon.
Live Preview shows you what the image will look like when you hover over
each effect.

2.

Click on the effect you want to use.

Using Paste Preview
You can now see a preview of the cut or copied text before pasting into a
document.
To use paste preview:
1.

Click over the area into which you want to paste and click on the bottom
half of the Paste button.

2.

Hover over

to preview and keep source formatting.
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3.

Hover over
to preview using merge formatting. The pasted text is
formatted as the destination document.

4.

Hover over
to preview using keep text only. This removes all
formatting and reverts to the Normal style.

Linked styles (2007)
The new style type enables a style to be used as both a paragraph and character
style. This is very useful when creating a table of contents with run-in headings.
This eliminates the need for using the style separator.
To use a linked style as a character style:
1.
2.

Select the heading or text that you want to apply the style to and click on
the linked style in the Styles pane, Style Quick Style gallery or Style dropdown list.
To make the rest of the paragraph another style, select the paragraph and
click on the style.

Style Sets (2007)
After going through the labor-intensive task of creating a Multilevel List or other
customized style-based formatting, save this customization as a Quick Style Set
so that you can easily use it in other documents.
To save a Quick Style Set:
1.
2.
3.
4.

Make sure all Styles you plan to use are in the current document or
template.
Click the Change Styles drop-down on the Home Ribbon.
Click Style Set and choose Save as Quick Style Set.
Type a Name for the Quick Style Set and choose Save.

To apply a Quick Style Set:
1.
2.

Click the Change Styles drop-down on the Home tab.
Click Style Set and select the Quick Style Set you want to use. If Live
Preview is active, you may hover over the Quick Style Set name before
applying it to see how the changes will affect your document.

Opening blocked file types
In Word or Excel 2007, if you tried opening a document created in an earlier
version you received an error message because the document was regarded as a
security risk.
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To open blocked file types:
1.
2.

3.

In Word or Excel, click on the File tab, click on Options and then click on
Trust Center.
Click on Trust Center Settings and then choose File Block Settings.

Remove the checkmarks from the older versions of the Word or Excel files
you want to open.

Recover Text from Any File (all versions)
While this command is NOT new, we feel it worth mentioning that it still exists.
The Recover Text from Any File command may permit you to open a corrupt
document in order to extract the text. In addition, it also permits others to open
the file and view any existing metadata, including all Styles, Authors, Editing
Time, etc.
To Recover Text from Any File:
1.
2.
3.
4.

Click the Office Button (2007) or the File tab (2010).
Choose the Open command.
From the Files of type drop-down in 2007 or the list of file types next to
the File name box in 2010, select Recover Text from Any File.
Choose the file you wish to open and click Open.
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Outlook
Protected View for Attachments
How many times have your users opened an e-mail attachment and started
making changes, thinking they’re editing the original file they sent out? Once
they have made revisions, they have a difficult time finding the file in a “Temp”
directory. Outlook 2010 opens the file with a “Protected View” banner across
the top. Users are prompted to Enable Editing if they want to work with the
file in its current location. Otherwise, they should perform a Save As or
Compare the file. The new and exciting issue here is the message that reminds
them they are working on the e-mailed document.

Customizing Predefined Quick Steps
Outlook introduces Quick Steps in Outlook 2010 which allow you to perform
multiple steps in one click. Outlook 2010 has a number of predefined quick
steps. In Outlook 2010 most of the quick steps are empty.

To customize a predefined quick step:
1.

Click on the down arrow key in the Quick Steps group and choose Manage
Quick Steps.
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2.

A new dialog box pops up displaying a list of predefined quick steps. You
can rearrange the order of the quick steps by clicking on the up or down
arrows.

3.
4.
5.

To modify a quick step, click on Edit.
Type the name, action that you want to apply and specifics for the action.
Click on Show Options to add additional actions to the quick step.
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6.

You can also add multiple actions to be performed by the same quick step.
Click on Add Action to include the additional actions.

7.

Click on Save to save the changes.

Creating New Quick Steps

To create a new quick step:
1.
2.
3.
4.

Click on Create New in the Quick Steps group.
Type the name, action that you want to apply and specifics for the action.
Click on Show Options to add additional actions to the quick step.
You can also add multiple actions to be performed by the same quick step.
Click on Add Action to include the additional actions.
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5.

Click on Save to save the changes.

Conversation Threads
You can reduce the number of messages in your mail folders with the
Conversation Clean Up feature. Redundant messages within a Conversation are
moved to the Deleted Items folder. A Conversation is the complete chain of
e-mail messages from the first message through all responses. All messages in a
Conversation have the same subject. If a message is completely contained within
one of the replies, the previous message is deleted.
To remove redundant messages:
1.
2.
3.
4.

On the Home tab, click on Clean Up in the Delete group.
Click on Clean Up Conversation to review the current Conversation and
delete redundant messages.
Click on Clean Up Folder to review all Conversations in the selected
folder and delete redundant messages.
Click on Clean Up Folder & Subfolders to review all Conversations in
the selected folder and any subfolder contained therein and delete
redundant messages.

Ignore Conversations
While looking at e-mails in Conversations View, which groups messages and
replies under a single heading, you can right-click on the Conversation and
choose Ignore.
An advisory message appears alerting you that the selected message and all
future messages will be moved to the Deleted Items folder. Only choose Ignore
Conversation when you are certain that the topic has been fully exhausted!
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Outlook Social Connector
The jury is still out on this one, but you need to start thinking about how it will
impact your firm. The Outlook Social Connector connects Outlook 2010 to your
business and personal social networks. From within Outlook, you can stay up to
date on the status and activities of your contacts, whether they are from your
firm’s network or from social networking sites on the internet.
To start using the Outlook Social Connector:
1.
2.
3.
4.

By default, this feature is minimized and appears in Outlook 2010 as a
single line at the bottom of the Reading Pane.
Click and drag the top of the minimized pane until it is the size that you
want.
You must download and install a provider add-in for each internet social
network that you want to use.
To connect to additional social networks, on the View tab, in the People
Pane group, click People Pane and then click Account Settings.

To hide the Outlook Social Connector:
1.

On the View tab, in the People Pane group, click People Pane and then
click Off.

PowerPoint
Broadcast a slide show
To broadcast a slide show:
1.
2.

Click on the File tab, choose Save & Send and then Broadcast Slide
Show.
Click on Broadcast Slide Show and click on Start Broadcast.
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3.
4.

5.

The first time you use this feature, you need to login to Microsoft’s free
broadcast service using a Windows Live ID but you can login automatically
in the future.
When the broadcast is ready to send, a dialog box displays a Send in
Email link which can be used to send an invitation link to the attendees.

To start the broadcast, click on Start Slide Show.

Remove Background from an Image
If you need to remove an image background in Word or PowerPoint, you can now
do that in 2010.
1.
2.
3.

Click on the Insert tab and click on Picture or Clipart and choose the
image to insert.
Click on the Picture Tools contextual tab and click on Remove
Background.
The background for the image is removed.

Video Editing
You no longer need video editing software to correct and trim videos which are
played within PowerPoint.
To include a video, click on the Insert tab and choose the Video drop-down.
Select one of the options (from File, from Web Site, or Clip Art). Navigate to the
location of the video and select it for placement on the current slide.
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To edit a Video:
1.
2.
3.
4.
5.
6.

When a video is inserted on a slide, the Video Tools tabs appear.
Click the Format tab to make corrections such as adjusting brightness,
adding a border, or containing the video inside a particular shape (such as
a circle).
Click the Playback tab to access the Trim Video command.
The Trim Video dialog opens and allows you to set new start and end
times for the current video. You may eliminate extraneous introductory
information at the beginning or ending of a presentation, for example.
Click and drag the green marker to the location on the timeline where the
video should begin and click and drag the red marker to the new location
for the end of the video.
Click OK when done and the video has been edited for use within
PowerPoint.

Additional Font Effects
All of the Office applications have enhanced Font Effects on the Home tab, but
this is particularly useful in a visual program like PowerPoint. Select an effect
from the Font group or click the dialog launcher to display the full Font dialog.

Visual Effects
PowerPoint 2010 has some exciting new Transitions and Animations. Click
on the appropriate tab and browse the gallery.
The addition of a separate Transitions tab has greatly increased the ease with
which these elements can be applied.
To add Animations to a selected object:
1.
2.
3.
4.

Select the object.
Click on the Animations tab.
Select the Add Animation button.
Choose an effect.

Excel
Conditional formatting (2007)
You can now create three new types of conditional formats--data bars, color
scales, and icon sets. Data bars summarize the relative value of a cell range by
extending a band of color across the cell.
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Color scales compare the relative value of a cell range using colors from a two- or
three-color set. The intensity of a cell’s color reflects the cell’s value toward the
top or bottom of the range.

Icon sets are collections of three, four or five images that displays in cells when
certain rules are met.

When you click on a color scale or icon set in the Conditional Formatting Rule
Manager, you can click on Edit Rule to determine when Excel will apply a color
or icon to the data.
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Sparklines
Sparklines are small, cell-sized charts that fit in a cell to provide a quick visual
representation of the accompanying data. They show trends in a small amount of
space and are especially useful on devices where you need to show a snapshot in
an easy-to-understand visual format.
The graphic below displays the usefulness of adding Conditional Formatting
and Sparklines to explain raw data.

To create a sparkline:
1.
2.
3.
4.
5.

Select an empty cell or group of empty cells in which you want to insert
sparklines.
On the Insert tab, in the Sparklines group, click the type of sparkline
that you want to create: Line, Column, or Win/Loss.
In the Data box, type the range of cells that contain the data on which you
want to base the sparklines.
The Sparkline Tools appear. Choose the Design tab.
Choose one or more commands to format the appearance of the Sparklines.
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Top Tips for “Selling” Your Firm on Upgrading to
Office 2010
Customize the Ribbon

The ability to Customize the Ribbon is going to save the firm LOTS of
programming time and/or expense.

Building Blocks

Building Blocks encourage standardization and decrease the need to
retype, reformat, and reinvent repetitive information.

Built-In PDF Writer
No extra “per user” license is needed to provide a PDF Writer to everyone


in the firm. No, it doesn’t have the options that a third-party application
contains… but it comes at no additional cost. There’s definite value there!

Improved Document Compare
This is a built-in feature that has been greatly improved since earlier


versions of Word. This should be explored to determine if a third-party
application for Comparisons is still needed.

Sparklines in Excel
When analyzing data for trends (monthly or quarterly income, billings for


each department, etc.), a picture is truly worth a thousand words. The
ability to place a very small graphic image of the data in an accompanying
cell turns a lot of numbers into a visual representation that can save hours
of manual analysis. It’s easy to use and no programming experience (or
formula writing) is needed.

Thank you for attending our session. If you have any questions, feel free to
contact us: Terry@SavvyTraining.com or Cheryl@SavvyTraining.com. You’ve
already figured out that if the question is “technical,” it’s going to Cheryl!
For information about training for your firm, please contact your Savvy
representative:
Eastern United States & Canada
Western United States & Canada
Debbie Bovee, Account Manager
Lauri LaBadie, Account Manager
585-293-9250 or
303-758-3636 or
debbie@savvytraining.com
lauri@savvytraining.com
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