Desktop Deployment and Management with SCCM 2012

Updated: August 22, 2013
# Contents

1  OVERVIEW .................................................................................................................. 2

1.1  ASSUMPTIONS ............................................................................................................ 2

2  ENVIRONMENT OVERVIEW ....................................................................................... 3

3  ADDING MICROSOFT OFFICE 2010 TO THE SCCM CONSOLE .................................. 4

4  DEPLOYING WINDOWS 8 WITH A TASK SEQUENCE ............................................... 14

4.1  CREATING A WINDOWS 8 TASK SEQUENCE ......................................................... 14

4.2  ADDING OFFICE 2010 TO THE WINDOWS 8 TASK SEQUENCE .......................... 26

4.3  DEPLOY THE WINDOWS 8 TASK SEQUENCE TO A COLLECTION ...................... 29

4.4  UPGRADE A WORKSTATION TO WINDOWS 8 .................................................... 30

4.5  VERIFYING TASK SEQUENCE COMPLETION ...................................................... 35

5  APP-V ............................................................................................................................ 40

5.1  SEQUENCING AN APP-V APPLICATION ............................................................... 40

5.2  DEPLOYING AN APP-V APPLICATION .................................................................. 45

6  SOFTWARE UPDATES ................................................................................................... 52

6.1  CREATING A SOFTWARE UPDATES PACKAGE .................................................... 52

6.2  INSTALLING SOFTWARE UPDATES ................................................................. 62

7  REPORTING .................................................................................................................... 66
1 OVERVIEW

This lab exercise is designed to walk a user through the following exercises:

- Configuring a Windows 8 Task Sequence that deploys Microsoft Office 2010.
- Sequencing and deploying a virtualized application.
- Deploying Software Updates.
- Using SCCM reports to gather information about client machines.

These exercises are simple examples to illustrate different use cases within Microsoft’s System Center Configuration Manager 2012 product. Many of these exercises could be modified or adapted to fit a specific client’s needs.

The design principles used to create this document have been developed from Kraft Kennedy’s many years of experience with designing and implementing desktop technologies. They are based on industry best practices and those recommended by Kraft Kennedy based on our extensive experience designing desktop systems for law firms.

1.1 ASSUMPTIONS

This guide is written with the assumption that an administrator who will use these procedures is familiar with System Center Configuration Manager and software distribution technologies. The guide is not intended for administrators who have no prior knowledge of these concepts and terminology.
2 **ENVIRONMENT OVERVIEW**

Relevant details for the lab environment are below.

<table>
<thead>
<tr>
<th>Server</th>
<th>Role(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>HAND8-DC01</td>
<td>Active Directory Domain Services</td>
</tr>
<tr>
<td></td>
<td>DHCP</td>
</tr>
<tr>
<td></td>
<td>DNS</td>
</tr>
<tr>
<td>HAND8-SCCM2012</td>
<td>SCCM 2012 SP1</td>
</tr>
<tr>
<td></td>
<td>Microsoft Deployment Toolkit 2012 Update 1</td>
</tr>
<tr>
<td>HAND8-CLIENT1</td>
<td>Windows 7 client machine for imaging</td>
</tr>
<tr>
<td>HAND8-CLIENT2</td>
<td>Windows 8 client machine for App-V sequencing</td>
</tr>
</tbody>
</table>

Relevant user accounts for the lab environment are below.

<table>
<thead>
<tr>
<th>Username</th>
<th>Password</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAB\Administrator</td>
<td>Welcome1</td>
</tr>
<tr>
<td>LAB\Testuser</td>
<td>Welcome1</td>
</tr>
</tbody>
</table>
3 Adding Microsoft Office 2010 to the SCCM Console

The first exercise to be completed in this lab session will be importing Microsoft Office 2010 into SCCM as an Application. Applications can be used to deploy software to client machines or devices that have the SCCM client installed on them. The Application model is new to SCCM 2012, and allows for the use of Detection Methods that determine the current installation state of an Application as well as for Applications to supersede each other.

1. If it is not already open, launch the Hyper-V Manager application from the local workstation’s Start Menu.

2. Locate the Virtual Machine named HAND8-SCCM2012 in the Hyper-V console and right click and select Connect… A new window will launch with the connection to HAND8-SCCM2012.

3. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

   Note:

   Full Screen Mode can be entered at any point now by selecting View > Full Screen Mode from the Virtual Machine Connection menu. Double clicking the connection window within Full Screen Mode or pressing Ctrl+Alt+Break at any time will exit the mode.

4. Log in using the LAB\Administrator account with the password Welcome1

5. Launch the SCCM 2012 console by clicking on the icon pinned to the taskbar on SCCM2012.

6. In the lower left-hand corner of the console, select Software Library.

7. Expand the Application Management node.
8. Right click Applications and select *Create Application*.
9. Select *Manually specify the application information*.

10. On, the General Information page, enter the proper information as in the screenshot below. Check the box next to *Allow this application to be installed from the Install Application task sequence action without being deployed*. Click Next.
11. On the Application Catalog page, review the information and click Next.
12. On the Deployment Types page, click the Add… button. The Create Deployment Type Wizard will launch.
13. Select Manually specify the deployment type information and click Next.

Note:
The checkbox on this screen must be checked or the Application will not deploy from within our Task Sequence in the next part of this lab.
14. On the General Information page, give the Deployment Type a name such as *Install Full Office* and click Next.

15. On the Content page, specify the content location as \\
    \sccm2012\SCCM_SOURCE\Microsoft\Office 2010 Pro Plus SP1

And the Installation Program as

*setup.exe*

Click Next.
16. On the Detection Method page, click **Add Clause...**
17. On the Detection Rule page, in the Type dropdown, select **Folder.**

Enter the Path as:

```plaintext
%ProgramFiles(x86)\Microsoft Office
```

And the file or folder name as:

```plaintext
OFFICE14
```

Click OK.
18. The Detection Method page will now display the rule that was just configured. Click Next.
19. On the User Experience page, change the Installation Behavior dropdown to: 
*Install for system*

Change the Logon Requirement dropdown to: 
*Whether or not a user is logged on*

Change the Estimated installation time (minutes) to: 
*30*

Click Next.
20. On the Requirements page, click Next.
22. On the Summary page, review the settings selected and click Next.
23. On the Completion page, click Close.
24. The process should return to the Deployment Types page of the Create Application Wizard. The newly created Deployment Type should now be visible. Click Next.
25. On the Summary page, review the options and click Next.
26. On the Completion page, click Close. The new Office 2010 Application should now be visible under the Applications node of the SCCM 2012 console.

27. Right click on the Office 2010 Application and select **Distribute Content**.
Note:

There will be two separate Office Applications within the console. Ensure the newly created Office Application (e.g. Office 2010) is the one being selected in this step.

29. On the Content page, click Next.
30. On the Content Distribution page, click the **Add...** button and select **Distribution Point Group**.
31. Check the box next to **LAB Distribution Point Group** and click OK. Click Next.

![Add Distribution Point Groups]

32. On the Summary page, click Next.
33. On the Completion page, click Close. The content will now be distributed to the lab distribution point.
4 DEPLOYING WINDOWS 8 WITH A TASK SEQUENCE

This section of the document details creating a Windows 8 Task Sequence within SCCM. A Task Sequence within SCCM is a list of tasks in a particular order that can include tasks such as installing Applications, saving and restoring user settings, enabling BitLocker Drive Encryption, and installing machine device drivers. The Task Sequence created will be leveraged to upgrade a Windows 7 client to Windows 8 while transferring user settings and installing Microsoft Office 2010.

4.1 CREATING A WINDOWS 8 TASK SEQUENCE

The first step is to create a Windows 8 MDT-enabled Task Sequence. MDT, or the Microsoft Deployment Toolkit, provides extra built-in functionality within Task Sequences that allows for easier handling of multi-office environments and user settings transfer.

1. If it is not already open, launch the Hyper-V Manager application from the local workstation.

2. Locate the Virtual Machine named HAND8-SCCM2012 in the Hyper-V console and right click and select Connect... A new window will launch with the connection to HAND8-SCCM2012.

3. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

---

Note:

Full Screen Mode can be entered at any point now by selecting View > Full Screen Mode from the Virtual Machine Connection menu. Double clicking the
4. Log in using the **LAB\Administrator** account with the password **Welcome1**
5. Launch the SCCM 2012 console by clicking on the icon pinned to the taskbar on SCCM2012.

6. In the lower-left corner of the console, select **Software Library**.
7. Expand the **Operating Systems** node.
8. Right click Task Sequences and select **Create MDT Task Sequence**.
9. On the Choose Template page, leave the default selection of **Client Task Sequence** and click Next.
10. On the General page, give the Task Sequence a name that describes its purpose. For example:

   *Windows 8 x64 Enterprise – ILTA Lab*

   Click Next.
11. On the Details page, select the Join a domain radio button. Specify the Domain field as **LAB**.

12. Next to the Account field, press the **Set...** button. Enter the following information:
   - **User name**: `LAB\Administrator`
   - **Password**: `Welcome1`
   - **Confirm password**: `Welcome1`

   Click OK.
13. In the Organization name field, enter an appropriate name for the lab. For example:

   *ILTA Lab*

   Click Next.

15. On the Boot Image page, click the Browse button next to the Specify an existing boot image package option. Select the following:

   **Boot image (x64) 6.2.9200.16384 en-US**

   Click OK. Click Next.
16. On the MDT Package page next to the Specify an existing Microsoft Deployment Toolkit Files package, click the Browse button. Select the following package: 

*Microsoft Deployment Toolkit (MDT) 2012 Update 1*

Click OK and click Next.
17. On the OS Image page, change the radio button to the Specify an existing OS install package option, and then click Browse. Select the following:  

*Windows 8 Enterprise x64 RTM en-US*

Click OK and click Next.
19. On the Client Package page, click the Browse button next to the Specify an existing ConfigMgr client package option. Select the following package: *Microsoft Corporation Configuration Manager Client Package*

   Click OK and click Next.
20. On the USMT Package page, click the Browse button next to the Specify a USMT package to use option. Select the following package:

Microsoft Corporation User State Migration Tool for Windows 8 6.2.9200.16384

Click OK and click Next.
21. On the Settings Package page, click the Browse button next to the Specify an existing settings package option. Select the following package: 

*MDT Custom Settings*

Click OK and click Next.
22. On the Sysprep Package page, click Next.
23. On the Summary page, review the details and click Next.
24. On the Completion page, click Finish. The new Task Sequence should now be visible under the Task Sequences node in the SCCM Console.
Now that the basic Windows 8 Task Sequence is configured, the next part of the exercise will be to add the Microsoft Office 2010 Application created earlier into the Task Sequence so that it is deployed automatically as part of the Windows 8 deployment.

1. In the Task Sequences node, right click the newly created Task Sequence from the previous section and select Edit.
2. Locate the Install Application step in the Task Sequence (under the State Restore group). Change the radio button selection to Install the following applications and click the button.
3. Select the Office 2010 Application that was created at the beginning of this lab. Click OK.
4. Click OK to save the changes made to the Task Sequence.
4.3 **DEPLOY THE WINDOWS 8 TASK SEQUENCE TO A COLLECTION**

Deploying a Task Sequence within SCCM is what makes it possible for different users or client machines to have access to running the Task Sequence. Deployments are done to Collections, which are groups of users, computers, or both.

1. In the Task Sequences node, right click the Task Sequence that was just modified and select **Deploy**.
2. On the General page, click the **Browse** button next to the Collection field.
3. Select the **All Systems** Collection and click OK. Click Next.


5. On the Scheduling page, click Next.

6. On the User Experience page, click Next.

7. On the Alerts page, click Next.


9. On the Summary page, review the details and click Next.

10. On the Completion page, click Close.

### 4.4 **Upgrade a Workstation to Windows 8**

1. Locate the Virtual Machine named **HAND8-CLIENT1** in the Hyper-V console and right-click and select **Connect**... A new window will launch with the connection to **HAND8-CLIENT1**.

2. From the Action menu at the top of the Virtual Machine Connection window, select **Ctrl+Alt+Delete** to access the login screen.
3. Log in using the **LAB\testuser** account with the password **Welcome1**

4. Click the Start Menu button and launch Control Panel.
5. Click on the Configuration Manager applet.
6. Click on the Actions tab.
7. Select **Machine Policy Retrieval and Evaluation Cycle** and click the Run Now button.
8. Click OK to close the pop-up notification.

**Note:**

In a typical environment, the previous steps occur automatically. For timing reasons, the lab process manually initiates the policy retrieval.

9. Close the Configuration Manager Applet and Control Panel windows.
10. Before updating the OS, a few changes will be made to the **HAND8-CLIENT1** machine.

   Launch Windows Explorer from the taskbar.

11. On the left-hand side of the screen, click on the Documents library.
13. Rename the text document to something of your choosing (e.g. **ILTA LAB**).

14. Launch Internet Explorer from the taskbar.
15. Browse to a website that will be added as a favorite (e.g. **conference.iltanet.org**).
16. Click on the Favorites icon in the upper right-hand corner.
17. Select Add to favorites. Provide a name for the favorite (e.g. **ILTA Conference 2013 - Home**).

18. Click Add.

20. Launch the Software Center from the taskbar.
21. The Software Center displays all Available deployments for the current machine. The newly created Windows 8 Task Sequence should be present. Select it (e.g. **Windows 8 Enterprise x64 – ILTA Lab**) and press the INSTALL button in the lower right-hand corner.
22. A warning will appear confirming that the machine is about to be imaged. Click the INSTALL OPERATING SYSTEM button.

23. The Task Sequence will begin. It will restart the PC multiple times during the process. When the machine has completed imaging, it will be at the Windows 8 logon screen.
### 4.5 Verifying Task Sequence Completion

After returning from the lab break, the HAND8-CLIENT1 Virtual Machine will be done or nearly done with the Task Sequence. Once it reaches the logon screen, the Task Sequence is complete.

1. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

   **Note:**

   Full Screen Mode can be entered at any point now by selecting View > Full Screen Mode from the Virtual Machine Connection menu. Double clicking the connection window within Full Screen Mode or pressing Ctrl+Alt+Break at any time will exit the mode.

2. Log in using the `LAB\testuser` account with the password `Welcome1`. The Modern User Interface will appear.
3. Click on the Desktop icon in the lower left-hand corner.

4. Launch Windows Explorer from the taskbar.

5. On the left-hand side of the screen, click on the Documents library. The text file created prior to re-imaging the machine should be present, as it was automatically migrated over for the user through the use of USMT.
6. Launch Internet Explorer from the taskbar.

7. If a prompt is received about setting up IE 10, select Use recommended security and compatibility settings and click OK.

Note:

This prompt is often disabled during full Operating System deployments via Group Policy.
8. Click on the Favorites icon in the upper right-hand corner.
9. The Favorite saved previously should appear in the Favorites list.
5 **APP-V**

### 5.1 SEQUENCING AN APP-V APPLICATION

1. Locate the Virtual Machine named HAND8-CLIENT2 in the Hyper-V console and right click and select Connect... A new window will launch with the connection to HAND8-CLIENT2.
2. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

<table>
<thead>
<tr>
<th><strong>Note:</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen Mode can be entered at any point now by selecting View &gt; Full Screen Mode from the Virtual Machine Connection menu. Double clicking the connection window within Full Screen Mode or pressing Ctrl+Alt+Break at any time will exit the mode.</td>
</tr>
</tbody>
</table>

3. Log in using the LAB\administrator account with the password Welcome1.
4. Click on the Desktop tile on the lower left of the Start Menu screen.

5. Launch the *Microsoft Application Virtualization Sequencer* tool that is pinned to the taskbar.
6. Click **Create a New Virtual Application Package**.

7. Choose **Create Package (default)** and click Next.
8. Click Next at the **Prepare Computer** step, ignoring the SMS Host Agent warning (NOTE: usually you should address all issues on this page, but in this non-production environment we can safely ignore this error).
9. Select the **Standard Application (default)** button and click Next.
10. Click the **Browse...** button and point to this *.msi installation file. Click **Next**.

\SCCM\SCCM_SOURCE\Google\Chrome 27.0.1453.110\GoogleChromeStandaloneEnterprise.msi
11. Enter the following information:

   **Virtual Application Package Name:**
   
   *Google Chrome*

   **Primary Virtual Application Directory:**
   
   C:\Program Files (x86)\Google\Chrome\

   Click **Next:**

   ![Package Name](image)

12. Google Chrome will install automatically and this may take a few minutes. When the installer goes away check the box for **I am finished installing** and click Next.
15. On the Customize page, click Next.
16. Click Create to save the App-V package to the desktop.
17. Click Close to complete the sequencing process.

5.2 **DEPLOYING AN APP-V APPLICATION**

1. On the HAND8-CLIENT2 machine copy the *Google Chrome* folder from the desktop to `\SCCM2012.lab.local\\SCCM_SOURCE\App-V Packages`. 
2. Log onto the HAND8-SCCM2012 machine. Launch the SCCM Management Console.

3. Click on the *Software Library* and then expand the folder *Application Management*. 
Desktop Deployment and Management with SCCM 2012
August 22, 2013
Prepared for ILTA 2013
4. Right-click on **Applications** and choose **Create Application**.

5. Choose **Microsoft Application Virtualization 5.0** and point to the *.appv file that you copied in step 1. Click Next.

```
\SCCM2012\SCCM_SOURCE\App-V Packages\Google Chrome\Google Chrome.appv
```

6. Click Next. Configure the application Name as **Google Chrome**. Click Next.

![Screen shot of creating an application](image)

7. Click **Next** at the Summary screen. Click **Close** at the Completion screen.
8. Right-click on the Google Chrome application and choose **Deploy**.
9. Click **Browse** and select **Device Collections** on the left and then **All Systems** on the right to make the software available everywhere. Click Next.
10. Click the *Add* button and select *Distribution Point Group*. Check the box for *LAB Distribution Point Group*. Click *OK* and then *Next*. 
11. Click Next multiple times until you see the completion screen. Click Close to complete the application assignment.

12. Log onto the HAND8-CLIENT2 machine where you ran the App-V Sequencer. Click on the Start Menu and type programs and features. Click on Settings on the right side of the start menu and then click on Programs and Features.

13. Click on Google Chrome and then click Uninstall.

14. Click Uninstall and wait for Chrome to finish unInstalling.

15. Click the Start Menu button and launch Control Panel.

16. Click on the Configuration Manager applet.

17. Click on the Actions tab.


19. Click OK to close the pop-up notification.
Note:

In a typical environment, the previous steps occur automatically. For timing reasons, the lab process manually initiates the policy retrieval.

20. Close the Configuration Manager Applet and Control Panel windows.
21. Launch the Software Center. Select Google Chrome and click Install. Launch Google Chrome from the desktop once the icon appears.
6 SOFTWARE UPDATES

In SCCM 2012, Software Updates comprise updates that can be installed through Windows Updates or a WSUS server. Packages that deploy Office, Windows, Silverlight, etc. updates can be created manually or on an automated basis. In this exercise, steps will be taken to create an Automatic Deployment Rule for Windows and Office updates.

6.1 CREATING A SOFTWARE UPDATES PACKAGE

1. If it is not already open, launch the Hyper-V Manager application from the local workstation.

2. Locate the Virtual Machine named HAND8-SCCM2012 in the Hyper-V console and right click and select Connect... A new window will launch with the connection to HAND8-SCCM2012.

3. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

   Note:

   Full Screen Mode can be entered at any point now by selecting View > Full Screen Mode from the Virtual Machine Connection menu. Double clicking the connection window within Full Screen Mode or pressing Ctrl+Alt+Break at any time will exit the mode.

4. Log in using the LAB\Administrator account with the password Welcome1

5. Launch the SCCM 2012 console by clicking on the icon pinned to the taskbar.

6. In the lower-left corner of the console, select Software Library.

7. Expand the Software Updates node.

9. On the General page, fill out the Name field with something appropriate for the ADR being created (e.g. Windows 8 and Office 2010 Updates). Next to the Collection field, click the Browse... button.

10. Select All Systems and click OK.

11. Change the Software Update Group radio button to Create a new Software Update Group. Click Next.
13. On the Software Updates page, check the box next to Product. Click on the link that appears below named <items to find>.
14. Check the boxes next to Office 2010 and Windows 8. Click OK.
15. Check the box next to Article ID. Click on the link below that appears named <text to find>.

16. Enter 2553091 into the Search Text field and click Add. Click OK.
17. Back on the Software Updates page, click Next.
Note:

In a typical Windows 8 desktop environment, an Automatic Deployment Rule would not be limited to a specific Article ID. For speed purposes within this lab exercise, however, only a single update will be deployed.

20. On the User Experience page, change the User notifications dropdown box selection to **Display in Software Center and show all notifications**. Click Next.
22. On the Download Settings page, click Next.
23. On the Deployment Package page, select the Create a new deployment package radio button.
24. In the Name field, provide an appropriate name (e.g. Windows 8 and Office 2010 Updates).
25. In the Source field, enter the following: \sccm2012\SCCM_SOURCE\Windows Updates

Click Next.
26. On the Distribution Points page, click the Add button. Choose **Distribution Point Group** from the dropdown menu.
27. Check the box next to **LAB Distribution Point Group** and click OK.
28. Click Next.
29. On the Download Location page, click Next.
31. On the Summary page, review the settings and click Next.
32. On the Completion page, click Close. The newly created Automatic Deployment Rule will appear.
33. Right-click on the newly created Automatic Deployment Rule and select **Run Now**.
34. Click OK to close the notification box that appears.
35. By pressing F5, the page can be refreshed. After a few minutes, the Last Error Code column should read **0X0000000**, and the Last Evaluation Time column should be populated with a date and time.

**Note:**

The Last Evaluation Time column is on the far right-hand side of the SCCM console window. It may be necessary to use the scroll bar to view this column information.

36. In the lower left-hand corner under the Software Updates node, select the Software Update Groups node. The automatically created Software Update Group should appear.
37. With the newly created Software Update Group selected, click on the Deployment tab at the bottom of the screen.
38. Double click on the deployment listed.
39. Select the Deployment Settings tab. Change the Type of deployment dropdown to Available. Click OK.
Note:

In most Windows Updates deployments, this setting would not be altered, but for illustration purposes in this lab the updates will be made Available so they are visible within the Software Center on the client machine.
6.2 **INSTALLING SOFTWARE UPDATES**

1. Locate the Virtual Machine named **HAND8-CLIENT1** in the Hyper-V console and right click and select Connect... A new window will launch with the connection to **HAND8-CLIENT1**.
2. From the Action menu at the top of the Virtual Machine Connection window, select Ctrl+Alt+Delete to access the login screen.

   | **Note:**
   |---|
   | Full Screen Mode can be entered at any point now by selecting View > Full Screen Mode from the Virtual Machine Connection menu. Double clicking the connection window within Full Screen Mode or pressing Ctrl+Alt+Break at any time will exit the mode.

3. Log in using the **LAB\testuser** account with the password **Welcome1**
4. From the Modern UI, type **Control Panel** and press Enter.
5. Click on the Configuration Manager applet.
6. Click on the Actions tab.
7. Select **Machine Policy Retrieval and Evaluation Cycle** and click the Run Now button.

8. Click OK to close the pop-up notification.

9. Close the Configuration Manager Applet and Control Panel windows.

10. Launch the Software Center from the taskbar.
11. The Software Center displays all Available deployments for the current machine. The newly created Software Updates should be present. Select it (e.g. Security Update for Microsoft Office 2010 (KB2553091), 32-Bit Edition) and press the INSTALL button in the lower right-hand corner.

12. The update should begin installing and then show up in the Installed Software tab of the Software Center.
Desktop Deployment and Management with SCCM 2012

August 22, 2013
Prepared for ILTA 2013
7 Reporting

1. Log onto the HAND8-SCCM2012 machine using the LAB\Administrator account and password Welcome1
2. Launch the SCCM 2012 console and click on Monitoring on the bottom left.
3. Click on Reporting under the Overview section.
4. Click on the link on the bottom right under Report Manager http://sccm2012/Reports_SQL

   **Note:**
   Do NOT choose the link under Report Server

5. Internet Explorer will launch. Click on ConfigMgr_LAB and then Software Distribution – Application Monitoring.
6. Click on the report for All application deployments (basic).
7. Configure all the required fields to be All as in the screenshot below. Set the Maximum Deployment Age (days) to be 100.

   ![Screenshot of Reporting configuration](image)

8. Click View Report to see a report of application of all applications being deployed.
9. Click the back button in Internet Explorer (the arrow pointing left) and then click on Application deployments per asset.
10. Under the Select By field choose Device Name. Enter CLIENT2 and click View Report to see a report of all application installations for a specific client machine and their success/failure.

   ![Screenshot of Device Name selection](image)